MIA-C1 Cloud Issues
Incident Report for QuadraNet
Resolved
We have resolved the issue preventing instances from being powered up. All instances have been commanded to power on. If you are still having an issue, please open a ticket with our support team and we will work to resolve your specific isolated issue.
Posted over 1 year ago. Apr 28, 2016 - 22:25 PDT
Update
We have our devops team looking at the cloud issue. We believe there is an issue with the software which runs the system. This is preventing the instances from coming online. We expect to have another update within 30 minutes.
Posted over 1 year ago. Apr 28, 2016 - 21:55 PDT
Identified
Due to the power interruption in the Miami facility, some of the core components for the Miami Cloud need to be repaired by technicians. More information should be known on the nature of the specific issues within approximately 30 minutes.
Posted over 1 year ago. Apr 28, 2016 - 21:13 PDT