[ORD] - Network Performance
Incident Report for QuadraNet
Resolved
The network performance issue in our Chicago (ORD) facility has been resolved by our network engineers at this time.
Posted about 1 year ago. Feb 06, 2017 - 09:56 PST
Investigating
We have detected a network performance issue in our Chicago (ORD) facility. Engineers have been notified and are currently working to identify the issue. At present, the issue appears to be isolated to Chicago (ORD). Customers with redundant uplinks may have been impacted.
Posted about 1 year ago. Feb 06, 2017 - 09:37 PST