ATL-C1 Power Outage
Incident Report for QuadraNet
Resolved
The batteries have been installed and the UPS is back online. The load is now UPS protected.
Posted over 1 year ago. Apr 01, 2016 - 20:22 PDT
Update
The UPS technicians have batteries on-site and are in the midst of replacing the batteries.
Posted over 1 year ago. Apr 01, 2016 - 19:19 PDT
Update
The UPS technicians have identified an issue with the batteries and will be replacing the string this evening. Updates will follow when the string is replaced and the UPS is protecting the load.
Posted over 1 year ago. Apr 01, 2016 - 17:18 PDT
Update
UPS technicians are on-site and conducting an investigation to determine the specific fault.
Posted over 1 year ago. Apr 01, 2016 - 16:18 PDT
Update
A utility power outage was experienced in downtown Atlanta. UPS01 experienced a fault while transferring to battery and dropped the load. The wrap-around maintenance bypass was utilized to bypass the UPS. Currently all servers have power restored and should be coming online shortly. They are operating on utility power. Updates will follow as the UPS is repaired.
Posted over 1 year ago. Apr 01, 2016 - 13:41 PDT
Identified
A power outage has been experienced on a UPS in the Atlanta facility. Redundant power has not been impacted, but this is affecting all customers on "A" power only. We will reply with updates as the issue is resolved.
Posted over 1 year ago. Apr 01, 2016 - 13:25 PDT