NEO Panel - Partial Outage
Incident Report for QuadraNet
Resolved
The change has has been resolved.
Posted about 1 year ago. Nov 23, 2016 - 13:20 PST
Identified
We have identified an issue with our NEO panel. Our development team has identified the issue and is working to roll back the changes.

All code changes are staged on a test instance prior to being rolled in to production but this issue was not identified.
Posted about 1 year ago. Nov 23, 2016 - 13:16 PST