Control Panel Upgrade
Incident Report for QuadraNet
Resolved
This issue is now resolved, the upgrade is complete.

Apologies for the lack of notification, this will not occur again.
Posted 12 months ago. Aug 08, 2018 - 08:28 PDT
Monitoring
QuadraNet's control panel is experiencing a minor upgrade.

Please reach out to 213-614-9371 x1 for support.
Posted 12 months ago. Aug 08, 2018 - 08:19 PDT
This incident affected: Management Portal.