Hurricane Irma
Incident Report for QuadraNet
Resolved
At 11:45AM (PST) our Miami facility has not experienced any issues and we remain on local utility power and normalized. At this time, we will be closing out this monitoring event.
Posted 3 months ago. Sep 11, 2017 - 11:53 PDT
Update
At 9:45PM (PST) our Miami facility is back on local utility power. We will continue to monitor the status of this storm for any impacts. No incidents or customer impacting events were experienced during the critical load hand-off back to utility power.
Posted 3 months ago. Sep 10, 2017 - 21:53 PDT
Update
At 3:45PM (PST) our Miami facility is still running stable on generator. No incidents or customer impact have been observed at this time.
Posted 3 months ago. Sep 10, 2017 - 15:50 PDT
Update
At 4:25AM (PST) our Miami facility has lost utility power as a result of the effects from hurricane Irma. All critical load seamlessly transferred to our generator(s) as intended -- no outages were experienced during the critical load hand-off to the generators. Facility load will continue to be supported by our generator(s) until local utility engineers are able to restore service in the area.
Posted 3 months ago. Sep 10, 2017 - 04:39 PDT
Monitoring
QuadraNet is closely monitoring Hurricane Irma as it approaches south Florida. All necessary precautions have been taken to ensure mission critical infrastructure remains online during this natural event. We do not anticipate any customer impact.
Posted 3 months ago. Sep 09, 2017 - 18:53 PDT