ORD-C1 - Internet Connectivity Disruption
Incident Report for QuadraNet
Resolved
Non-disruptive work to restore and test the redundant provider in this facility is being scheduled for this evening. If there are issues in fully restoring network redundancy, this issue will be re-opened.
Posted over 1 year ago. Jul 08, 2016 - 14:08 PDT
Monitoring
This outage was caused by a transit provider outage. The router did not fail-over to the redundant link. The transit provider (GTT) outage has ceased, and our network engineers are working to ensure network redundancy is re-established and corrected for future incidents.
Posted over 1 year ago. Jul 08, 2016 - 14:04 PDT
Investigating
Our network engineers have been advised of an internet connectivity outage currently being experienced in the ORD-C1 facility. We are investigating to determine the scope and cause.
Posted over 1 year ago. Jul 08, 2016 - 13:48 PDT