Century - Network Performance
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 07, 2018 - 23:23 PDT
Update
At midnight site time we are going to make some modifications. We do not anticipate any issues.
Posted 12 months ago. Aug 07, 2018 - 18:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Aug 07, 2018 - 17:12 PDT
Investigating
We have detected a network performance issue in our Century facility. Engineers have been notified and are currently working to identify the issue. At present, the issue appears to be isolated to a specific router. Customers with redundant uplinks have not been impacted.
Posted 12 months ago. Aug 07, 2018 - 14:59 PDT
This incident affected: LAX Century.