NOC Phone System Outage
Incident Report for QuadraNet
Resolved
Our phone system is now taking inbound calls. The outage was caused by an out of memory condition which we will investigate and rectify to prevent future outages of this nature. This outage did not prevent any support issues from being submitted as both the management portal and email systems were up to receive inbound support requests.
Posted over 1 year ago. Feb 12, 2016 - 14:53 PST
Investigating
We are aware of an issue with our NOC phone system not taking inbound calls. We are investigating the issue and will update when we've identified the issue. If you require support, please use either our email based support to open a ticket, or our management portal.
Posted over 1 year ago. Feb 12, 2016 - 14:50 PST