Dallas Network Maintenance [Rev - 3]
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 21, 2018 - 05:11 PST
Update
All customers have been restored at this time.
Posted 7 months ago. Dec 21, 2018 - 05:10 PST
Update
CORE01 has been re cabled and sessions are beginning to restore. Customer access is being restored at this time.
Posted 7 months ago. Dec 21, 2018 - 05:07 PST
Update
Original CORE01 has been reracked into cabinet and blades are being inserted at this time. Further updates to follow.
Posted 7 months ago. Dec 21, 2018 - 04:49 PST
Update
The network topology is being reverted at this time due to extenuating circumstances with the limitations imposed on one of the new routing appliances. Further information will be provided once this has been completed.
Posted 7 months ago. Dec 21, 2018 - 04:16 PST
Update
An additional supplemental network appliance is being configuring now to offload routes from the impacted appliance. Network engineers are currently still working to remedy this issue.
Posted 7 months ago. Dec 21, 2018 - 03:58 PST
Update
The issue has been tracked back to a limitation on one of the routing appliances installed. The amount of IPv6 routes in the system have reached a hard limitation, which is resulting in some IPv4 routes being improperly managed by the appliance. Network engineers are currently reducing the amount of IPv6 routes in order to restore IPv4 functionality for all customers.
Posted 7 months ago. Dec 21, 2018 - 03:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Dec 21, 2018 - 03:00 PST
Investigating
There are currently a small handful of devices still impacted due to a small announcement issue on one of our subnets. Network engineers are working to repair this - all other customers should have restored connectivity at this time, including Infracloud users.
Posted 7 months ago. Dec 21, 2018 - 02:59 PST
This incident affected: DAL-C1.