Amsterdam Degraded network
Incident Report for QuadraNet
Resolved
Networking performance has been restored. This was the result of a misconfiguration on our upstream's router that resulted in packets being dropped sparsely.

If you are experiencing any further difficulties - please email support@quadranet.com
Posted Jan 23, 2020 - 17:21 PST
Identified
We are currently experiencing degraded network performance in our Amsterdam location. We are working to restore stable service at this time.
Posted Jan 23, 2020 - 17:09 PST
This incident affected: AMS-AM1.