[New Jersey] Network Performance Degradation
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 14, 2019 - 19:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 14, 2019 - 19:00 PDT
Update
Network Engineers have traced the issue and have been able to repair it. A final reboot will commence now to fully restore the networking functionality in this location.

CONNECTIVITY WILL BE INTERRUPTED DURING THIS EVENT.
Posted 2 months ago. Mar 14, 2019 - 18:49 PDT
Update
Network Engineers have encountered an error with the firmware that was booted - a rollback has been commenced.
Posted 2 months ago. Mar 14, 2019 - 18:04 PDT
Update
The EWR-CORE01 router is being upgraded now - internet connectivity will be disrupted during this event.
Posted 2 months ago. Mar 14, 2019 - 17:14 PDT
Identified
A firmware update is being pushed to the ERW-CORE01 to rectify the issue.

More information to follow.
Posted 2 months ago. Mar 14, 2019 - 17:11 PDT
Investigating
Network Engineers are currently investigating a network performance issue within our New Jersey facility that is interrupting network traffic for a handful of customers.

More information to follow soon.
Posted 2 months ago. Mar 14, 2019 - 15:52 PDT
This incident affected: EWR-C1.