Management Portal Outage
Incident Report for QuadraNet
Resolved
The attack subsided shortly after our initial post, and we have disabled all attack mitigation countermeasures that were in place for our portal. If you are experiencing any issues with connectivity, please contact our Support Team by phone or email.
Posted almost 2 years ago. Jan 13, 2016 - 15:48 PST
Monitoring
Attack countermeasures are in place and the portal is back in operation. We will continue to monitor the attack as it progresses and update once the attack concludes.
Posted almost 2 years ago. Jan 13, 2016 - 13:40 PST
Identified
Due to a DDoS attack against our management portal, we have enabled attack countermeasures to bring the portal back up.
Posted almost 2 years ago. Jan 13, 2016 - 13:36 PST