LAX Downtown - Running on Generator
Incident Report for QuadraNet
Resolved
The utility company has moved DWP Feed #2 to an alternate grid. This has returned utility power to the building as we are no longer running on generator power.

You can reach our support department at support@quadranet.com or (213) 614-9371 x1 if you have any questions regarding this incident.
Posted 4 months ago. Aug 16, 2017 - 16:09 PDT
Monitoring
At 02:40:18 PM local time utility power was disrupted. At this time the facility is running on generator power until utility power is restored. There is no ETR for the power disruption.

There is no known outage to UPS protected equipment.
Posted 4 months ago. Aug 16, 2017 - 14:56 PDT