Charter Internet Outage
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 02, 2017 - 00:26 PDT
Update
We have received reports that Charter's network connectivity is returning and customers are now able to reach the Internet, including QuadraNet.
Posted 21 days ago. Oct 01, 2017 - 23:13 PDT
Monitoring
Charter has been experiencing a network outage in a number of markets since early Sunday, October 1st, 2017. This issue is causing unreliable internet connectivity across the United States, including access to QuadraNet's Los Angeles datacenter facilities.

QuadraNet is attempting to mitigate the Charter outage by routing around the outage.
Posted 21 days ago. Oct 01, 2017 - 21:20 PDT