ORD-C1 - Outage
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 29, 2017 - 15:58 PST
Monitoring
The incident has been identified and resolved. Services are restoring now.
Posted about 1 year ago. Nov 29, 2017 - 15:42 PST
Investigating
At this time we are investigating an outage in our Chicago facility. Further information will be provided as it is discovered.
Posted about 1 year ago. Nov 29, 2017 - 15:03 PST