DAL-C1 - Internet Connectivity Disruption
Incident Report for QuadraNet
Resolved
After monitoring our routers after the incident, no further issues have been discovered.
Posted over 1 year ago. Jun 09, 2016 - 12:32 PDT
Monitoring
Connectivity has been restored. Our engineers are working to restore redundancy to the routing engines. We will continue to monitor the primary routing engine to verify that this network incident has ceased.
Posted over 1 year ago. Jun 09, 2016 - 11:17 PDT
Identified
Our network engineers have switched routing engines on our border router in the course of troubleshooting. Connectivity is restoring, but we will continue to troubleshoot.
Posted over 1 year ago. Jun 09, 2016 - 11:13 PDT
Investigating
We have been notified by our automatic systems that there is an internet connectivity disruption occurring in our DAL-C1 facility. Engineers are actively troubleshooting the issue.
Posted over 1 year ago. Jun 09, 2016 - 11:02 PDT