LAX3-UPS1 - Power Outage
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 16, 2017 - 18:03 PST
Monitoring
Utility power has been restored to all circuits fed from LAX3-C1-UPS1. Customer equipment is fully energized.
Posted 6 months ago. Dec 16, 2017 - 11:52 PST
Update
Work is done, being checked for faults and will energize in about 10 minutes.
Posted 6 months ago. Dec 16, 2017 - 11:41 PST
Update
We are waiting for a proper ETA from electricians. We apologize for the increasing estimates of completion.
Posted 6 months ago. Dec 16, 2017 - 11:21 PST
Update
Further delays in this repair, at least 30 minutes additional repair time.
Posted 6 months ago. Dec 16, 2017 - 10:57 PST
Update
The repair has been delayed by about 15 minutes. We still anticipate a 10:30AM restoration but the window has extended to 10:45AM.
Posted 6 months ago. Dec 16, 2017 - 10:18 PST
Update
Electricians expect power to be restored by 10:30AM. Updates to follow.
Posted 6 months ago. Dec 16, 2017 - 09:46 PST
Update
The problem has been back traced to a failed main breaker, electricians are currently replacing the breaker.
Posted 6 months ago. Dec 16, 2017 - 09:39 PST
Update
Technicians are currently working to restore power, bypassing the failed UPS unit.
Posted 6 months ago. Dec 16, 2017 - 08:55 PST
Identified
A power outage has occurred on our LAX3-UPS1 system. We are currently working with our vendor to restore power to the unit.
Posted 6 months ago. Dec 16, 2017 - 08:30 PST