[LAX100] Utility Power Outage
Incident Report for QuadraNet
Resolved
Utility power was restored at 11:45AM local time and has been stable since that point. We are now marking this issue as resolved.
Posted 7 months ago. Feb 05, 2018 - 12:15 PST
Monitoring
QuadraNet has been made aware of a utility power outage at our Century facility. At this time load has been transferred to our generators and no customer impact is expected. The ETA for power restoration is 1:30PM local time and we will provide an update if this changes.
Posted 7 months ago. Feb 05, 2018 - 10:18 PST