LAX100 DWDM Ring (Partial Outage)
Incident Report for QuadraNet
Resolved
We are in the process of transitioning the remaining individual channels for specific customer's to our 530 W. DWDM side of the ring at this time. Ongoing communication for those customer's will be conducted via QuadraNet's support portal as the broader issue from this incident has been repaired.

https://neo.quadranet.com
1-888-5-QUADRA
Posted Oct 12, 2024 - 05:32 PDT
Update
Please find an update below:

Our fiber engineering team has identified damage to the fiber and is dispatching a repair crew to repair the damage. We will provide updates as they become available.

Regards,
Crown Castle Fiber NOC
Posted Oct 11, 2024 - 22:29 PDT
Monitoring
Connectivity has been restored by isolating the impacted DWDM path. We are still working to restore a small amount of customers that utilize direct DWDM channels on our 624 S Grand Multiplexer, however.
Posted Oct 11, 2024 - 10:32 PDT
Investigating
We are currently experiencing an outage on one of our DWDM legs that connect between 624 S Grand and 6171 W Century BLVD. Issue is being investigated now.
Posted Oct 11, 2024 - 10:04 PDT
This incident affected: LAX Century.