VEST DDoS Emergency Maintenance
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted May 27, 2021 - 20:19 PDT
Update
Restoration time updated to: 7:30PM PST
Posted May 27, 2021 - 17:26 PDT
Identified
QuadraNet has placed our VEST DDoS protection offering under emergency maintenance. During this maintenance -- all protection will be disabled and null routes will be applied to network attacks, rather then the VEST DDoS filtering service.

We anticipate service restoration by: 6:30PM PST (Subject to change)
Posted May 27, 2021 - 16:10 PDT
This incident affected: VEST DDoS.