[*] - Network Performance
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted Apr 18, 2020 - 23:05 PDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2020 - 23:04 PDT
Update
All system are still stable and running. if this continue we will close this incident ticket within the next 16 hours.
Posted Apr 18, 2020 - 12:50 PDT
Update
JTAC team discovered a new JunOS bug, patch applied VIA ISSU. Quadranet Engineers continue to monitor and work with the JTAC team. all systems are FULLY operational and we are keeping this incident report running for at least 24 hours to better updates our client.
Posted Apr 18, 2020 - 09:07 PDT
Update
Issue is Isolated to our Edge BR1 Router, we are working with the juniper JTAC team to isolate and solve the issue in hand. Current status is fully operational but we are monitoring the situation.
Posted Apr 18, 2020 - 08:17 PDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2020 - 08:15 PDT
Investigating
We have detected a network performance issue in our Downtown Los Angeles facility. Engineers have been notified and are currently working to identify the issue. At present, the issue appears to be isolated to Downtown Los Angeles. Customers with redundant uplinks may have not been impacted.
Posted Apr 18, 2020 - 08:13 PDT
This incident affected: LAX Downtown.