LAX9 - Network Maintenance
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted Dec 20, 2020 - 15:55 PST
Investigating
We are performing an emergency maintenance in order to rollback a portion of the changes that were performed on Saturday (December 19th, 2020)

You should expect partial degradation of service while traffic reshifts to the designated uplinks
Posted Dec 20, 2020 - 12:51 PST
This incident affected: LAX Downtown.