Chicago Network Impact

Incident Report for QuadraNet

Resolved

Root Cause: NTT upstream was down causing a routing issue leading to a short outage.

Status: Network is back to normal state.

Next Step: Our team is monitoring the situation and inspecting the network to ensure this issue doesn't occur again.
Posted Sep 11, 2024 - 01:47 PDT

Identified

We are aware of the ongoing network issue in our Chicago facility. Our senior network architect is actively working with the onsite team to isolate and resolve the problem. Further updates will be provided as progress is made. Thank you for your patience.
Posted Sep 11, 2024 - 01:28 PDT
This incident affected: ORD-CH3.