[LAX - 530 W 6th ST] Onsite Visits Temporarily Restricted
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted May 30, 2020 - 11:29 PDT
Monitoring
Hello,

In an effort to protect QuadraNet staff and our customer(s); At this time QuadraNet is restricting all onsite visits to our 530 W. 6th ST datacenter except for QuadraNet personnel due to on-going protests in the downtown area which may pose a risk.

Any customer wishing to visit our datacenter should submit a request to support@quadranet.com instead.

Thank you,
Posted May 29, 2020 - 21:55 PDT
This incident affected: LAX Downtown.