MIA-C1 Cooling Issues
Incident Report for QuadraNet
Resolved
This incident is now closed, temperatures have returned to their normal setpoints.
Posted over 1 year ago. Jun 18, 2016 - 14:50 PDT
Monitoring
Cooling systems have been returned to normal. We are monitoring facility temperatures and do not anticipate any further issues.
Posted over 1 year ago. Jun 18, 2016 - 14:17 PDT
Identified
Techs are on-site and are working to bring the cooling systems back to normal.
Posted over 1 year ago. Jun 18, 2016 - 13:18 PDT
Investigating
Cooling systems are not performing to expected standards. We are engaging facilities to look at this immediately. An update will follow within 30 minutes.
Posted over 1 year ago. Jun 18, 2016 - 12:35 PDT