Miami - Power Disruption
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted 18 days ago. Jun 08, 2019 - 15:20 PDT
Update
Dear QuadraNet Customer(s),

EMERGENCY UPS MAINTENANCE - SERVICE IMPACTING

Location: 36 NE 2nd ST Miami, FL 33132
Date: Saturday, June 8th 2019
Start Time: 4:30PM PDT
End Time: 5:30PM PDT
Expected Outage: 10 minutes

Risk: Critical load will be shut down and transferred to another UPS.

Description:
QuadraNet critical power vendors will be transferring the critical load out of wrap around bypass back to protected load on a secondary standby UPS unit. QuadraNet engineers are on standby to assist with bringing up equipment and assisting customers after the cut over.

QuadraNet recommends that all customers power off their equipment during this maintenance window to avoid any data corruption. We will place a 20 minute notice on http://status.quadranet.com before the electricians transfer power back to protected load

If you have any questions regarding the maintenance at any point, please contact our support department at support@quadranet.com or 1-888-5-QUADRA.

We appreciate your understanding and patience during this maintenance and welcome all feedback.

Thank You,
Management Team
QuadraNet Enterprises, LLC.
www.QuadraNet.com
1-888-5-QUADRA
support / sales @quadranet.com
Posted 18 days ago. Jun 08, 2019 - 15:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Jun 08, 2019 - 12:52 PDT
Update
We have been able to temporarily restore service(s) until the electrical contractors arrive onsite. We are running in maintenance bypass at this time.

Updates to follow.
Posted 18 days ago. Jun 08, 2019 - 12:51 PDT
Identified
A faulty input breaker has been detected for UPS-2. Electrical contractors are en route to the data center to transfer critical load to UPS-4 (Standby UPS).

Current estimated time for electrical contractors to arrive onsite is 45 minutes.
Posted 18 days ago. Jun 08, 2019 - 12:36 PDT
Investigating
We have detected a power disruption in our Miami facility. Engineers have been notified and are currently working to identify the issue. At present, power service to affected customers' equipment is offline, and the issue appears to be isolated to A powered cabinets. Redundant power service has not been impacted.
Posted 18 days ago. Jun 08, 2019 - 11:52 PDT
This incident affected: MIA-C1.