ORD-C1 to ORD-CH3 [Migration]
Incident Report for QuadraNet
Resolved
All devices are reporting online at this time and we are marking this incident as resolved.

Please open up a ticket with us at support@quadranet.com.
Posted 26 days ago. Feb 24, 2019 - 08:22 PST
Monitoring
All cabinets are energized and our team is working though a small handfull of devices that are still reporting down.
Posted 26 days ago. Feb 24, 2019 - 08:10 PST
Identified
Hello,

We are currently going to go over our maintenance window slightly - the final two cabinets are being cabled at this time and energized. We should have all equipment back online very soon.
Posted 26 days ago. Feb 24, 2019 - 06:04 PST
This incident affected: ORD-CH3.