NOC Phone System Outage
Incident Report for QuadraNet
Resolved
Phone service has been restored.
Posted over 1 year ago. Mar 23, 2016 - 13:17 PDT
Identified
We are aware of an issue with our NOC phone system not taking inbound calls. This issue is related to a large VOIP outage with our provider. If you require support, please use either our email based support to open a ticket, or our management portal. We are able to make outbound calls to any customer that requires a call.

An update will follow when the outage has subsided.
Posted over 1 year ago. Mar 23, 2016 - 12:09 PDT