Packet Loss in Miami
Incident Report for QuadraNet
Resolved
This issue is now resolved, the last of the providers has made adjustments to fully block attack traffic toward their infrastructure.
Posted almost 2 years ago. Nov 10, 2017 - 15:27 PST
Monitoring
QuadraNet has discovered an issue affecting connectivity in the Miami area. We have reached out to our upstream providers and are working on a solution.
Posted almost 2 years ago. Nov 10, 2017 - 14:38 PST