LAX100 Network Incident
Incident Report for QuadraNet
Resolved
As of 2:04 PM (PST) QuadraNet network engineers have normalized the network outage in this location and all impacted zones are fully functioning at this time.
Posted 3 months ago. Sep 23, 2017 - 14:04 PDT
Update
QuadraNet has replaced the failed component and our network engineers are configuring the new unit for production. We expect to have the status of the network in LAX100 normalized by 2:07PM (PST).
Posted 3 months ago. Sep 23, 2017 - 13:56 PDT
Identified
QuadraNet has identified the point of failure and we currently have engineers on-site replacing the failed component and normalizing the status of the network in this location.
Posted 3 months ago. Sep 23, 2017 - 13:36 PDT
Investigating
We are currently working to investigate and repair a network fault in our LAX100 datacenter. This is a partial customer impacting network incident and our network engineers are on-site as of 1:28PM (PST) working to repair the failure.
Posted 3 months ago. Sep 23, 2017 - 13:29 PDT