[Degraded Networking] New Jersey
Incident Report for QuadraNet
Resolved
Cogent has repaired the fiber cut and we have re-enabled our BGP sessions with AS174.

Thank you for your patience.
Posted 26 days ago. Sep 21, 2019 - 11:26 PDT
Update
Cogent Technicians are en-route to 110 B Meadowlands to investigate the outage. We are currently awaiting updates.
Posted 26 days ago. Sep 20, 2019 - 22:28 PDT
Update
Cogent's status page has been updated to reflect that this outage is affecting 110 B Meadowlands Pkwy, Secaucus,NJ. There is still currently no ETR at this time for repairs.
Posted 26 days ago. Sep 20, 2019 - 21:22 PDT
Identified
This has been identified as a fiber cut on Cogent's side in NYC. They are currently working to repair the cut and have no ETR at this time. We are continuing to work with them to determine the ETR for service restoration.

Updates will follow.
Posted 26 days ago. Sep 20, 2019 - 21:15 PDT
Investigating
We are currently investigating degraded networking performance in New Jersey. Currently it appears that Cogent has had an outage upstream and we have retracted our routes with them until this issue has been resolved.

We are continuing to work on this issue.
Posted 26 days ago. Sep 20, 2019 - 21:05 PDT
This incident affected: EWR-C1.