LAX DC - 530 - Network Degradation
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 17:12 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2021 - 15:34 PDT
Monitoring
Network Engineers have retracted announcements to our upstreams for the impacted prefixes at this time in order to restore network stability. We are currently monitoring the situation and will make any necessary adjustments as required.
Posted Jul 23, 2021 - 14:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 14:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 12:44 PDT
Identified
We are currently tracking a large network attack in our Los Angeles datacenter that is impacting network performance.

Network Engineers are working diligently to restore service to impacted customers.
Posted Jul 23, 2021 - 12:30 PDT
This incident affected: LAX Downtown and LAX Century.