Chicago Network Stability
Incident Report for QuadraNet
Resolved
Issue: Partial packet loss in Chicago

Date: 2023-05-18
Time: 10:00 PM - 3:15 AM PST
Total Impact: 5h:15 minutes

Root Cause: Distributed Denial of Service (DDoS) attack

Course of Action: Mitigated the DDoS attack.

Action Plan: An internal meeting will be held between network engineers and the facility CTO to discuss the impact of the DDoS attack and enhance the mitigation process to minimize future impacts.

Thank you for your patience during this time. We appreciate your business.
If you have any questions or concerns, please do not hesitate to contact us.
Posted May 18, 2023 - 03:28 PDT
Update
Our network team is still working on resolving the partial packet loss issue.

More updates to follow.

Thank you.
Posted May 18, 2023 - 00:37 PDT
Investigating
Our monitoring has detected network stability issues causing partial packet loss across certain sections of our Chicago network.

Our network engineers already investigating the anomaly and further updates shall follow.
Posted May 17, 2023 - 22:20 PDT
This incident affected: ORD-CH3.