Network Outage in Seattle
Incident Report for QuadraNet
Resolved
The total outage time was from 0h20 AM to 3h AM (PST). The network has been confirmed as stable for now. Our team is still investigating to get the complete details on the root cause.

We will provide further updates once we have finalised the investigation.

Thank you for your patience and understanding during this outage.

Best regards, The QuadraNet Team
Posted Jun 27, 2023 - 04:03 PDT
Update
We are pleased to report that the network has returned to normal operation since the last 15 minutes. Our team is still investigating with Seattle to get the complete details on the root cause.

Thank you for your patience and understanding during this outage.

We will provide further updates as more information becomes available.

Best regards,
The QuadraNet Team
Posted Jun 27, 2023 - 03:53 PDT
Investigating
We are currently experiencing a network outage in our Seattle location. Our network team is actively investigating the issue and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as more information becomes available.

Thank you for your patience and understanding.
Posted Jun 27, 2023 - 00:56 PDT
This incident affected: SEA-SE4.