UPS MAINTENANCE - SERVICE IMPACTING
Scheduled for Jul 31, 09:00 - 21:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 09, 2024 - 19:41 PDT
Scheduled
Dear QuadraNet Customer(s),

EMERGENCY UPS MAINTENANCE - SERVICE IMPACTING

Location: 530 W. 6th ST (8th FL DC) - UPS #1
Date: Wednesday, July 31th, 2024
Start Time: 9:00AM PDT
End Time: 9:00PM PDT
Expected Outage: 30 minutes

Risk: Critical load will be shut down and transferred to general power.

Description:
QuadraNet critical power vendors will be transferring the critical load from LAX8-UPS1 to perform a complete replacement with a different unit. Due to this being one of QuadraNet's final pieces of legacy equipment, a wraparound (MBP) is not currently in place.

During the installation of the new UPS, our critical power suppliers will also be installing a maintenance bypass cabinet to allow for seamless maintenance in the future.

QuadraNet has taken necessary steps to implement temporary power feeds to those impacted and we will take responsibility for transferring your affected loads to the temporary feeds prior to the beginning of the maintenance window.

QuadraNet recommends that all customers power off their equipment during this maintenance window to avoid any data corruption. We will place a 20-minute notice on http://status.quadranet.com before the electricians transfer power back to protected load

If you have any questions regarding the maintenance at any point, please contact our support department at support@quadranet.com or 1-888-5-QUADRA.

We appreciate your understanding and patience during this maintenance and welcome all feedback.

Thank You,
Management Team
QuadraNet Enterprises, LLC.
www.QuadraNet.com
1-888-5-QUADRA
support / sales @quadranet.com
Posted Jul 09, 2024 - 10:43 PDT
This scheduled maintenance affects: LAX Century.