Network Interruption in Miami
Incident Report for QuadraNet
Resolved
Issue: We experienced connectivity issues due to a TeleFornia upstream issue.

Resolution: The issue has been resolved. All traffic has been successfully rerouted.

Outage Period: From 1:30 AM PST until 2:50 AM PST.

Status: Resolved.
Posted Nov 28, 2023 - 02:57 PST
Update
Update: The initial root cause appears to be stemming from the upstream provider. Our team is actively investigating the matter. We appreciate your patience and understanding.
Posted Nov 28, 2023 - 01:24 PST
Investigating
Currently observed network interruption across several sections of Miami network, our engineers working on this and more details to follow. Thank you.
Posted Nov 28, 2023 - 01:08 PST
This incident affected: MIA-C1.