Chicago Minor Impact, Partial Packet Loss.
Incident Report for QuadraNet
Postmortem

Faulty cable connected the switch caused packet loss. Cable replacement fixed the problem.

Total partial packet loss time: 3 Hours

Absolute outage time: 55 Minutes

Posted Jun 08, 2023 - 05:47 PDT

Resolved
Faulty cable replaced. No further partial packet loss can be observed. We will continue to monitor to ensure the link is healthy.

Thank you for your patience during this incident.

Incident status: Resolved.
Posted Jun 08, 2023 - 05:29 PDT
Update
Certain devices may experience a complete packet loss as our engineers replacing a faulty cable at this very moment. We will report back once replacement is accomplished.
Posted Jun 08, 2023 - 05:21 PDT
Update
Update: Our network engineers are still working on the incident. We would like to clarify that the network is not down, it is just a minor section of our Chicago network with a partial packet loss.
Posted Jun 08, 2023 - 03:21 PDT
Investigating
We have identified a small section of the Chicago network with unstable connectivity, which is causing partial packet loss. Network engineers are working to isolate the issue and restore full connectivity. Updates will follow.
Posted Jun 08, 2023 - 01:13 PDT
This incident affected: ORD-CH3.