LAX9 - UPS2
Incident Report for QuadraNet
Resolved
The latest update was sent in error.

The work for the UPS-2 repair has been completed in full and all customers have been returned to UPS protected power at this time.

Thank you and please let us know if you need any further assistance.
Posted Jun 24, 2022 - 20:48 PDT
Update
The defective unit has been full removed from the site and we are still operating in maintenance bypass at this time.

Estimated time to complete the work has been updated to:

Saturday June 25th, 2022: 3:00PM PST.

Please open a support ticket if you have any questions.
Posted Jun 24, 2022 - 20:37 PDT
Update
Critical Power Vendor has arrived at the datacenter to begin the removal of the defective UPS unit. No customer impact is expected as a result of this work at this time.

We will provide updates as they become available.
Posted Jun 24, 2022 - 10:08 PDT
Identified
Due to a defective Power Module in LAX9 UPS2, related to the critical power even that happened last night (6/22/2022). We have currently isolated this unit and removed it from our critical power topology. Any customer equipment connected (without redundancy) to LAX9-UPS2 is currently operating in an unprotected state.

QuadraNet has secured a replacement unit expeditiously and we anticipate to have this incident resolve and the replacement unit installed as follows:

Friday June 24th, 2022: Critical Power Vendor will arrive onsite to begin the process of removing the defective UPS unit.

Friday June 24th, 2022: Critical Power Vendor will deliver the new unit onsite to QuadraNet's LAX9 datacenter zone and begin assembly.

We anticipate all work to be completed by 11PM PST on 6/24/2022 - however, if this timeline changes we will provide updates. We have been assured by our vendor that all work will be completed by no later than 11PM PST on 6/25/2022.

Thank you,
Posted Jun 23, 2022 - 18:57 PDT
This incident affected: LAX Downtown.