Miami: Partial packet loss on TELEFONICA upstream
Incident Report for QuadraNet
Resolved
Incident: Partial packet loss on TELEFONICA upstream in Miami

Date: 2023-04-28
Time: 0:55 AM PST

Resolution: Resolved at: 1:25 AM PST
Total Impact: Approx. 30 Minutes

Impact:
- Partial packet loss on outbound traffic for clients routed on TELEFONICA upstream
- No impact on inbound traffic
- No impact on clients routed on other upstreams

Details:
We experienced partial packet loss on our TELEFONICA upstream for about 30 minutes, from 0:55 AM PST to 1:25 AM PST. We quickly identified and resolved the issue, and all services are now restored.

We apologize for any inconvenience this may have caused. As always, we are committed to providing our customers with a reliable and stable network.

Next Steps:
We will continue to monitor our network and will update this status page as needed.
Posted Apr 28, 2023 - 01:43 PDT
Monitoring
Impact:

The partial packet loss caused some disruption to our services. However, we were able to quickly resolve the issue and restore full service to our customers.

Resolution:

We deactivated the problematic upstream and are currently working with our upstream partner to resolve the issue. We will continue to monitor the stability of our network and will update this report as needed.
Posted Apr 28, 2023 - 00:58 PDT
Investigating
Currently investigating possible anomalies within some sections of our Miami network. Network stability issues being reported and within an on going investigation.

Update shall follow.
Posted Apr 28, 2023 - 00:10 PDT
This incident affected: MIA-C1.