Chicago Network Outage

Incident Report for QuadraNet

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 11:09 PST

Monitoring

Our team has been able to restore service connectivity to 90% of effected customers. We hope to have this finalized by end of day.
Posted Jan 26, 2025 - 08:43 PST

Update

Thank you for your continued patience. Our on-site team has replaced a core device. Our networking team will begin modifying the configuration and get service restored shortly.
Posted Jan 25, 2025 - 18:37 PST

Update

We appreciate your patience during the downtime in Chicago. We are in constant communication with our on-site partners and are urgently working to restore service as quickly as possible.
Posted Jan 24, 2025 - 11:55 PST

Identified

We have identified an issue with our Core Node around 3PM PST today and are actively working with our team to get this back online. We apologize for the delay.
Posted Jan 23, 2025 - 22:05 PST
This incident affected: DAL-C1.