Fiber Cut
Incident Report for QuadraNet
Resolved
ZAYO has indicated that they will have their fiber cut repaired by potentially 2PM PST 3/13/2021 - QuadraNet at this time, has rerouted and migrated the impacted uplinks in order to restore service to impacted customers.

Thanks,
Posted Mar 12, 2021 - 21:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2021 - 16:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 16:05 PST
Investigating
Zayo dark fiber cut 20 miles away from facility, this issue effected only customer with Shared VLAN's across LAX100 <>DTLA facilities.
We are working on a solution to remedy the situation via our redundant fibers.
Posted Mar 12, 2021 - 16:04 PST
This incident affected: LAX Century.