Seattle Network Impact
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 01:52 PST
Update
Cogent network has been restored.
Everything should be up now.

Root cause:
Cogent had a planned network maintenance which wasn't supposed to have any impact. Unfortunately - an unexpected impact has been occurred causing a total of two hours outage.

We sincerely apologize for the inconvenience and thank you for your patience during this incident.

Should you still experience any issues, please raise a ticket or call our support center.

Thank you.
Posted Mar 08, 2024 - 01:51 PST
Update
Our network team is working to activate a backup link while Cogent is offline. Update shall follow.
Posted Mar 08, 2024 - 00:21 PST
Investigating
Currently, our network team has observed a network impact within our Seattle facility, could cause some parts of our Seattle network to be unreachable. This is being investigated and an update shall follow.
Posted Mar 07, 2024 - 23:40 PST
This incident affected: SEA-SE4.