LAX13 - UPS2 Power Incident
Incident Report for QuadraNet
Resolved
The issue has been identified as a faulty power supply unit located within LAX13-Z2.UPS-2 during the power transfer between sources. Currently the critical power vendor has replaced the faulty power supply unit and have normalized the unit back to UPS protected power at this time.

Please open a ticket regarding this incident should you require additional information.
Posted Aug 25, 2022 - 21:02 PDT
Monitoring
QuadraNet has identified a customer impacting power incident located in our LAX13 datacenter pod related to our UPS-2 equipment. Power has currently been normalized at this time and we are working with impacted customers via our ticketing system in order to resolve any issues that are currently outstanding for equipment.

Please utilize the QuadraNet NEO control panel to open a ticket located at: https://neo.quadranet.com or email support@quadranet.com for additional assistance. We currently have a critical power vendor located onsite working to determine the root cause of this incident and additional information will be provided once it is available.

Regards,
QuadraNet Management
Posted Aug 25, 2022 - 18:13 PDT
This incident affected: LAX Downtown.