Urgent Update: Service Disruption in LAX Facilities Due to Cogent Network Issue
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 10:49 PST
Identified
There is currently an ongoing connectivity issues impacting our LAX facilities, which we’ve traced to a critical network disruption involving Cogent Communications. Please accept our sincere apologies for the inconvenience this has caused.

Current Status:
Our engineering team is working closely with Cogent Communication to resolve the disruption affecting both of our Los Angeles peering points. We’ve escalated the issue to Cogent’s senior technical team and are collaborating closely with their engineers to expedite
resolution. At this time, Cogent has confirmed the root cause and is prioritizing repairs.

Next Steps:
We will provide a detailed update as soon as possible. We deeply regret any inconvenience this may have caused and appreciate your patience.
Posted Jan 23, 2025 - 07:09 PST
This incident affected: LAX Downtown.