We are pleased to inform you that connectivity has been fully restored. Our network team is in the process of compiling a detailed incident report, which will be available for customers upon request.
If you require this report, please submit a formal request through the NEO portal.
Thank you for your patience and understanding.
Posted Sep 20, 2024 - 03:09 PDT
Update
We experienced a brief recovery, but the network remains unstable. Our teams are fully engaged and working diligently to resolve the issue. We will continue to monitor the situation closely and provide updates as we make progress.
Thank you for your patience, and we apologize for any inconvenience this may cause.
Posted Sep 20, 2024 - 01:10 PDT
Monitoring
The network is back to normal, currently being monitored.
Posted Sep 20, 2024 - 00:33 PDT
Identified
We are aware of ongoing network interruptions affecting our Miami datacenter. Our team is actively investigating the issue and working diligently to restore full service as soon as possible. We appreciate your patience and will provide further updates as progress is made.