Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2022 - 20:30 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 02, 2022 - 20:14 PST
Scheduled
Dear QuadraNet Customer(s),
SUPPORT PORTAL MAINTENANCE
Date: Wednesday, February 2nd (2022) Start Time: 08:30PM PT End Time: 9:30PM PT Expected Outage: 30 minutes.
Risk: None, customer services will not be impacted by this maintenance.
Description:
We are performing a major backend upgrade to our support portal. During this upgrade, https://neo.quadranet.com will be unavailable. During this maintenance, we will be providing phone and email support. This maintenance does not affect our 24/7 NOC phone support.
If you have any questions regarding the maintenance at any point, please contact our support department at support@quadranet.com or 1-888-5-QUADRA.
We appreciate your understanding and patience during this maintenance and welcome all feedback.
Thank You, Management Team QuadraNet Enterprises LLC www.QuadraNet.com 1-888-5-QUADRA support / sales @quadranet.com
Posted Feb 02, 2022 - 20:13 PST
This scheduled maintenance affected: Management Portal and Cloud.