WHMCS access situation
Incident Report for QuadraNet
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 11:55 PST
Identified
Dear Customers,

For those amongst our clients who are using the WHMCS part of our CRM. For the time being as a temporary solution, please use our legacy NEO portal for any helpdesk requirements and service communications via https://neo.quadranet.com, if you don't have the logins to NEO, you may simply email to support@quadranet.com.

We will keep you up to date once WHMCS issue has been rectified.

Apologies for the inconvenience caused,

QuadraNet Team
Posted Jan 01, 2025 - 22:22 PST
This incident affected: Management Portal.