Network Stability Impact in Seattle
Incident Report for QuadraNet
Resolved
The issue has been resolved and our network is now functioning normally. Our network team is currently working with Seattle/Cogent to determine the underlying cause of the unexpected outage.

Duration of Total Outage:
1 hour (from 4:13 AM to 5:15 AM)

We sincerely apologize for any inconvenience caused and appreciate your patience and understanding during this time.

Thank you for your cooperation!
Posted Jun 22, 2023 - 03:22 PDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 03:15 PDT
Investigating
We are writing to inform you that our Seattle location has been experiencing network stability issues for the past 30 minutes.

Initial observations indicate that the issue is related to a recent upgrade that was performed by one of our bandwidth providers, Cogent. Cogent was upgrading one of the route processors on their core and aggregation routers, as recommended by the manufacturer. This work was supposed to begin at 9:00 AM UTC on June 22, 2023, and was not expected to impact our customers.

However, we are now experiencing some network instability as a result of this upgrade. Our network engineers are currently working with the Seattle and Cogent teams to isolate the issue and restore full service as soon as possible.

We apologize for any inconvenience this may cause. We will provide updates as they become available.

Thank you for your patience.
Posted Jun 22, 2023 - 03:14 PDT
This incident affected: SEA-SE4.