[DFW] Restoration Complete - Monitoring
Incident Report for QuadraNet
Update
We have made repairs to our critical network infrastructure in order to restore primary public network connectivity to downstream customers, we are still monitoring the situation at this time so this case will remain open until further notice. If you are still experiencing public traffic connectivity difficulties, please open a support ticket with QuadraNet at https://neo.quadranet.com
Posted Jul 11, 2024 - 02:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 02:32 PDT
Update
QuadraNet's CORE router has failed to energize after the abrupt power failure in the Dallas Datacenter. We are currently working on a solution at this time.
Posted Jul 10, 2024 - 16:57 PDT
Identified
Power has been restored in the Dallas datacenter and we have partially been restored. QuadraNet is continuing to work with onsite engineers to resolve any outstanding issues.

Thank you.
Posted Jul 10, 2024 - 15:22 PDT
This incident affects: DAL-C1.